System Requirements

Top  Previous  Next

Efofex products will run on OSX 10.12 or later. We do have versions of our products that run on earlier versions of OSX but these are cannot be updated with the latest features. The feature set is locked to what was available in October 2020. Contact us for more details.

 

Efofex equation tools require Microsoft Word 2011 or later in order to insert targeted equations into documents. Earlier versions do not implement Microsoft's Office Math Markup Language that is used for this process.

 

MultiDocs require the latest versions of Microsoft Word.